Web Hosting Outage

Incident Report for Kieran Saul

Resolved

This incident has been resolved.
Posted May 26, 2025 - 10:42 UTC

Investigating

There is currently an issue affecting one of our web servers. We are currently awaiting for our external cloud providor to investigate the issue. Some services which are hosted on this server will be redirected to the outage page.
Posted May 25, 2025 - 14:50 UTC
This incident affected: Web Hosting and CDN.